Home » Topic » FFXIV ps4 Patch Issues

FFXIV ps4 Patch Issues

This topic contains 2 replies, has 2 voices, and was last updated by  JayHeltonator 2 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16942

    JayHeltonator
    Participant

    So I bought FFXIV, downloaded and installed, but now the patches WILL NOT download. I have tried everything except use a VPN (Thats my next step). Every forum I have checked says its an ISP issue, but I dont see why. Did you guys have any trouble playing on the ps4 when trying to download the patches?

    #16951

    FeliciaNomiko

    None at all. I was up and running in 40 minutes or so. That is odd. I assume ‘everything’ means you uninstalled and reinstalled the game, did a hard power reset of the PS4, tested the internet connection with other downloads, like free game demos and such, tried changing the connection type if you can and checked the connection to the server the patches are on. Also, what do you mean by ‘won’t download’? What exactly happens?

    #16956

    JayHeltonator
    Participant

    The patch installer errors out everytime. I forwarded all the ports, reinstalled, rebuilt my DB, tried a VPN, got a new router, tried 20+ times. After working with PSN and SE support i got a refund and am attempting to do this on the PC, but with the free trial. I am having to use a VPN on the PC as well. Something is up with how SE is interacting with my ISP. Neither know what.

    The error is “Patch cannot be downloaded[some numbers i dont recall][some numbers i dont recall]

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Skip to toolbar